SINGLE AUDIT USER GUIDE & SINGLE AUDIT
SUITE WITH FIELD WORK USER GUIDE FOR
PERIODS ENDING AFTER 12/25/2015

NOTE: SMART Single Audit will work for more than one engagement date or fiscal period, but with different
functionality based on appropriate requirements. Please make sure that you are using the correct User’s
Guide based on the appropriate fiscal period. This guide is for auditors performing Single Audits on fiscal periods ending AFTER 12/25/2015 and contains guidance for using the new Single Audit Suite which includes
SMART Field Work.

PROPRIETARY MATERIALS
No use of these proprietary materials is permitted without the express written consent of or license from Thomson Reuters. Altering, copying, distributing or reproducing any of these proprietary materials in any manner is
expressly prohibited.
DISCLAIMERS
The scenarios, examples, and content within this document are used strictly for instructional purposes only.
Thomson Reuters shall not be responsible for any liability directly or indirectly resulting from any outcomes or
conclusions drawn from individual research discussed during the class.
In response to IRS Circular 230 requirements, Thomson Reuters advises that any discussions of federal tax
issues in its publications and products or in third-party publications and products on its platforms are not intended to be used and may not be used to avoid any penalties under the Internal Revenue Code, or to promote,
market, or recommend any transaction or subject addressed therein.
SOFTWARE LICENSE AGREEMENT
The right to use the software product described in this workbook is specifically conditioned upon your execution of and compliance with a Tax Software and Services Agreement with Thomson Reuters.
All contents are copyright 2016, Thomson Reuters.
All rights reserved.

-2-

TABLE OF CONTENTS

Table of Contents
Table of Contents

3

Welcome

6

Master Terms and Software Schedule

7

General Navigation

8

Navigation Pane

8

Content Pane

9

Right Pane

9

About the Single Audit Toolbar

10

File Menu

12

Edit Menu

13

View Menu

14

Insert Menu

15

Tools Menu

16

Help Menu

18

Create a New Client Engagement

19

Edit Engagement Setup and View Engagement Properties

20

Open a Saved Engagement

21

Delete Engagements and Clients

22

Finalize an Engagement

24

Check for Updates

25

Transfer an Engagement

27

Files Created with the Transfer Engagement Tool

27

Delete Transfer Files

27

Receive an Engagement

29

Back Up an Engagement

30

Restore an Engagement

31

Step 1 - Enter Federal Awards

32

Add a Federal Award to an Engagement

33

Add a Federal Award using Excel

35

-3-

TABLE OF CONTENTS

Delete a Federal Award

39

Modify a Federal Award

40

Step 2 - Determine Whether the Entity Is a Low-Risk Auditee

41

Step 3 - Identify Major Programs

42

Assess Risk

42

Assess Major Program Coverage

42

Assess Risk

43

Assess Major Program Coverage

44

Step 4 - Review and Modify Compliance Programs

45

Adding a New Compliance Audit Program Procedure

46

Modifying a Compliance Audit Program Procedure

48

Maintain Federal Award Listing

49

Maintain Clusters

51

Diagnostics - SMART Single Audit Field Work

54

Diagnostics Report

54

Forms and Schedules

55

Schedule of Expenditures of Federal Awards (SEFA Reports)

56

Compliance Audit Programs

58

PPC Menu in Word:

58

Audit Program Federal Awards Program

59

Rollforward a Single Audit Engagement

60

Engagement Rollforward Best Practices

62

When Creating an Engagement Rollforward

62

Once the New Engagement is Created

62

About SMART Single Audit- Field Work

63

Enable SMART Single Audit- Field Work

64

Complete Audit Programs

66

Create SMART Docs

72

Diagnostics - SMART Single Audit Field Work

73

Diagnostics Report

73

-4-

TABLE OF CONTENTS

Workpaper Properties

74

Left Navigation Tree

75

About Multi-user Controls

77

When Multi-User is Active

77

Allow Multi-User

78

Edit a Form (Multi-users)

79

Option to Release Locks

79

Disable the "Maintain this setting for me" Option

79

Update Your Copy of the Engagement

80

Multi-user Messages

81

Provide a Username

83

To change your user name:

83

Add or Modify Federal Awards

84

Type A Program Low Risk Determination Window

85

Assess Major Program Coverage

86

Assess Risk

87

Create Forms and Schedules

88

Create a New Client Engagement

89

Comments

90

Generate Audit Programs

91

Generate Planning Forms

92

Add a Document from the Insert Menu

93

Reset Procedure

94

Audit Program Design

95

SMART Single Audit with Virtual Office CS

96

Support Overview

97

Technical Support Numbers

97

Information Needed

97

Training Resources

98

Index

99

-5-

WELCOME

Welcome
Welcome to PPC’s SMART Practice Aids - Single Audit Suite.
Use this automated solution to complete your single audit engagements from beginning to end. Here’s what
you can do with this great new tool:
l

Accumulate, enter or import and classify all Federal Awards and expenditures

l

Determine whether a program-specific audit may be elected or whether a single audit is required

l

Determine whether the auditee qualifies as a “low-risk auditee”

l

Determine which award programs must be tested as “major programs”

l

Create and modify compliance audit programs for each major program /cluster

l

Prepare the Schedule of Expenditures of Federal Awards

l

Customize and electronically sign off on all audit programs and compliance requirements

l

Bring in valuable Checkpoint Tools for further documentation of your major programs and compliance requirements
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MASTER TERMS AND SOFTWARE SCHEDULE

Master Terms and Software Schedule
The Master Terms and Software Schedule can be found here.
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GENERAL NAVIGATION

General Navigation

Navigation Pane
The Navigation pane appears on the left side of the main application window. It displays all of the sequential
steps in the Single Audit engagement process. You click a heading in this pane to navigate to a new section or
step.
Use the Navigation drop-down list at the top of the pane to select Planning, Major Program
Determination, or Compliance Audit Workpapers.
You can hide and display the Navigation pane and right pane using the "pin" icons that appear at the top of the
panes.
l

l

l

Click the pin icon to "unpin" the pane. When you move the cursor off the pane, it collapses to
the side of the window.
To display the pane, roll your mouse cursor over the gray bar, and the pane will expand. Click
the pin icon to "pin" the pane in the open position.
Use this action to give yourself more room to work in the center pane while completing a form or
assessment. You can then display the side panes as needed for navigation.
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GENERAL NAVIGATION

Content Pane
The Content pane displays the current form, procedure, or program as you move through the Single Audit
forms. Use the Content pane to make changes to your engagement plan to add awards and planning information.

Right Pane
With Step 4, the Right pane displays compliance requirements for Award Programs. You can select those
requirements that apply to your Awards Program. (Click the Reset button to clear all of your selections.)
Note: All three panes can be resized according to your requirements.

-9-

ABOUT THE SINGLE AUDIT TOOLBAR

About the Single Audit Toolbar
The Single Audit toolbar lets you quickly access basic Windows tools, as well as tools specific to your Single
Audit engagement.
Click to create a new engagement.
Click to open an engagement.
Click the save an engagement.
Click to copy text.
Click to paste text.
Click to add a federal award.
Click to modify a federal award.
Click to delete a federal award.
Maintain clusters.
Rollforward.
Check for updates.
Click to open the "How to" & Navigational Tips window for the section you are currently
viewing.
Default view
Expanded view
Cluster view
SEFA Program view
SEFA Grant view
Confirm removal of specific highlighting of prior-period response or selection for the current
period.
Confirm removal of all highlighting of all prior-period responses or selections on the current
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ABOUT THE SINGLE AUDIT TOOLBAR

window or document for the current period.
Click to access the Checkpoint login screen.
Click to access the online Help.

Note: Default/Expanded/Cluster/SEFA Program/SEFA Grant views apply only to Federal Awards.
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FILE MENU

File Menu
These options are available from the File menu on the main menu bar.
Name

Description

Shortcut

New

Create a new engagement.

Alt + F + N

Open

Open an existing engagement.

Alt + F + O

Close

Close the open engagement.

Alt + F + C

Save

Save the current engagement.

Alt + F + S

Save As

Save the current engagement and specify a new client or engagement name.

Alt + F + A

Delete

Delete a client or an engagement.

Alt + F + D

Backup

Create a backup of an engagement.

Alt + F + B

Restore

Restore an engagement from a backup.

Alt + F + R

Finalize

Finalize an engagement and change the engagement to a readonly status.

Alt + F + F

Reset to In Progress

Reset an engagement with a "Finalized" status to "In-Progress,"
which allows user modifications.

Alt + F + I

Rollforward

Create a new engagement based on a prior period engagement.

Alt + F + W

Check for
Updates

Verify which Compliance Supplement is currently being used for
your engagement (and update, if available).

Alt + F + U

Exit

Exit the program.

Alt + F + X
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EDIT MENU

Edit Menu
These options are available from the Edit menu on the main menu bar.
Name

Description

Shortcut

Copy

Copy the selected text.

Alt + E + C

Paste

Paste the selected text.

Alt + E + P

Modify

Edit a selected procedure.

Alt + E + F

Delete

Delete a custom procedure

Alt + E + D

Reset Procedure

Click the flag icon to view the procedure used in the prior period, the
original PPC procedure for the current period, and the procedure as
currently modified. In either case, you have the option to select the
version you wish to use in the current engagement.

Alt + E + R

In the case of an engagement that has been rolled forward, click the
red flag icon that appears to view the Reset Procedure screen
which lists all available versions of the procedure.
Delete Workpaper Deletes the current workpaper.

Alt + E + D

Maintain Federal
Award Listing

Create additional federal programs that will be added to the Select
Program drop-down list in the Enter Federal Awards section. It also
allows you to delete any federal awards you added previously.

Alt + E + M

Maintain Clusters

Maintain Clusters brings up the Cluster Management screen which
allows you to Add, Edit or Remove custom clusters, or move programs to different clusters by dragging and dropping. Maintain
Clusters is explained here

Alt + E + L

Workpaper Properties

Opens Workpaper Properties.

Alt + E + W

Workpaper Signoff

Perform a Workpaper Sign-off.

Alt + E + S

Engagement
Setup

Engagement Setup allows you to view or modify engagement properties such as Client Name or Engagement Name.

Alt + E + E
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VIEW MENU

View Menu
These options are available from the View menu on the main menu bar:
Name

Description

Shortcut

Practical Considerations

Toggle the display of Practical Considerations within
the included audit procedures and planning forms.
Practical Considerations are designated by blue text.

Alt +V + P

Federal Award Summary

Select the view you want for your Federal Award Program information.

Alt + V + A

Toggle the display of the modified step flag within the
audit procedures. Click the flag icon to view the original
PPC procedure text and the procedure as currently
modified.
Show Modified Step Flag

Show Prior Period Selected
Steps Flag

In the case of an engagement that has been rolled forward, click the flag icon to view the procedure used in
the prior period, the original PPC procedure for the current period, and the procedure as currently modified. In
either case, you have the option to select the version
you wish to use in the current engagement.
Toggle the display of a prior period selected steps flag
icon. This flag displays in the right-hand pane of the
audit procedures review window. It designates compliance requirements that were selected in the prior
period. This feature is only available for engagements
which have been rolled forward.

Alt + V + M

Alt + V + S

Note: SMART Single Audit applies your View menu settings to the entire engagement for that session.
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INSERT MENU

Insert Menu
These options are available from the Insert menu on the main menu bar.

Name

Description

Shortcut

Add Federal Award

Enter or modify the details of a Federal Award, including federal
awards expended (federal financial assistance and federal cost
reimbursement contracts).

Alt + I + A

Procedure Above

Insert a custom audit procedure above the highlighted text. Use
this to define your own audit procedures. Highlight a procedure or
partial text in the center pane to activate this option.

Alt + I + P

Procedure Below

Insert a custom audit procedure below the highlighted text. Use
this option to define your own audit procedures. Highlight a procedure or partial text in the center pane to activate this option.

Alt + I + R

Insert a custom audit procedure as a child procedure of the selecAdd child procedure ted text. Use this option to define your own audit procedures. Highbelow
light a procedure or partial text in the center pane to activate this
option.

Category Above

Insert a new procedure category above the highlighted text. Use
this to add custom procedure categories into your program. Highlight a procedure or partial text in the center pane to activate this
option.

Alt + I + R

Category Below

Insert a new procedure category below the highlighted text. Use
this to add custom procedure categories into your program. Highlight a procedure or partial text in the center pane to activate this
option.

Alt + I + R

Add Documents

Add Document submenu has the following optionsPPC Forms
(ALT+I+A+P), External Documents(ALT+I+A+E) and Checkpoint
Tools Document(ALT+I+A+C) and Manual Document
(ALT+I+A+M).

Alt + I + A

Workpaper Reference

Click on Workpaper reference to navigate to the selected workpaper

N/A

Memo Reference

Add a memo related to a workpaper in the Workpaper Index
column

N/A

Step Signoff

Perform a step sign off

N/A
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TOOLS MENU

Tools Menu
These options are available from the Tools menu on the main menu bar. Certain items will be grayed out when
not applicable.
Name

Description

Shortcut

Create SMART Docs

Use this to create SMART Docs

Alt + T + C

Diagnostics

Display diagnostics report

Alt + T + D

Workpaper Status
Report

Runs the Workpaper Status Report(if you have Field Work
installed, this option would be enabled).

Transfer Engagement

Transfer an existing engagement to another database.

Alt + T + T

Receive Engagement

Import an existing engagement into your database.

Alt + T + R

Import Data

Import your program information using this feature. The Import
Data Template can be downloaded from the Help menu.

Alt + T + I

Affirm

Confirm a prior-period response or selection for the current
period.

Alt + T + M

Affirm Row

Confirm a prior-period response or selection for the current
period for the complete row

N/A

Affirm Table

Confirm a prior-period response or selection for the current
period for the complete table

N/A

Affirm All

Confirm all prior-period responses or selections on the current
window or document for the current period.

Alt + T + L

Signoff Properties

Confirm all prior-period responses or selections on the current
window or document for the current period.

Alt + T + S

N/A

The Wrap-up sub-menu contains these actions:
Name

Wrap Up

Options

Description

Shortcut

Delete Transfer Files

Select and delete
transfer files that have
been created by using
the Tools | Transfer
Engagement action.

Alt + T + W + D

Delete BackUp Files

Select and delete
backup files that have
been created by using
the File | Backup
action.

Alt + T + W+ B

Alt + T + W

The Options sub-menu contains these actions:
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TOOLS MENU

Name

Description
Name

Description

Shortcut
Shortcut

Define default file locations for engagement
backups, transferred
File Locations
engagements, and
generated Practice
Aids.

Alt + T + O + F

Content Settings

Set the location of reference materials such
as PPC Guidance and
Checkpoint.

Alt + T + O + S

Point to Different Database

Change the database
for your PPC's
SMART Practice Aids
client.

Alt + T + O + P

Application
Settings

Change your user
name.

Alt + T + O + A
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HELP MENU

Help Menu
These options are available from the Helpmenu on the main menu bar:
Name

Description

Shortcut

Name
SMART Single Audit Help

Periods Ending 12/25/15 or later

Alt +H + H

Periods Ending before 12/25/15
Quick Tour

Launch the SMART Single Audit multimedia tutorial.

Product Training

Launch the SMART Practice Aids multimedia tutorial.

Documentation

Access the SMART Single Audit Documentation launch
page on the Tax & Accounting Workflow & Guidance Knowledgebase

Alt + H + D

Support on the Web

Access the SMART Single Audit Product Support page on
the Customer Help Center website.

Alt +H + S

Ask a Product Usage QuesTo submit a question on Product Usage via Email
tion

Alt +H + T
Alt+H+P

Alt+H+A

Frequently Asked Questions

Access the SMART Single Audit - Frequently Asked Questions page on the Customer Help Center website.

Alt +H + F

Reset All Tips

Re-enable the "How to" and Navigational Tips if they have
been disabled.

Alt +H + R

About...

View the Smart Practice Aid version and license information.

Alt +H + A

Important Notes from PPC

Read important information about this release and new
information that becomes available between releases.

Alt +H + I

Download Import Template

Download the Import Data Template and use it to import
multiple federal awards into the application.
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Alt + H + L

CREATE A NEW CLIENT ENGAGEMENT

Create a New Client Engagement
You can create an engagement by entering all federal awards, determining whether a Single Audit is required,
and if so, performing a risk assessment process in determining which award programs qualify as major programs that require specific testing during the Single Audit. Client details, such as type of entity and whether it
is an institution of higher education, determine the type of compliance content that will be delivered in the compliance audit program.
To create a new engagement:
1. Click New from the File menu to open the Engagement Setup window.
2. Select a database. (Click the Browse button to locate a remote machine/database. You can also
select a database from the Tools menu, Options, Point to Different Database.)
3. Enter the client name or select a client name from the drop-down list.
4. Select the type of entity from the drop-down list.
5. Check the Yes or No radio button, depending on whether the client qualifies as an institution of higher
education.
6. Enter name for the engagement.
7. Either type the date or select it from the calendar drop-down for the fiscal year end of the period under
audit.
8. Select the Compliance Supplement for your engagement from the drop-down list.
Note: Click any of the live links (underlined blue text) for more information about a field or other item
on the window.
9. Select the SMART modules you wish to include in this engagement.
10. Select the Practice Aid Title from the drop-down list.
11. Click Finish to open the Planning section of the Engagement.
12. Continue to Major Program Determination section to add one or more federal awards to your engagement.
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EDIT ENGAGEMENT SETUP AND VIEW ENGAGEMENT PROPERTIES

Edit Engagement Setup and View Engagement Properties
Once you create an engagement, you can edit the setup or view the engagement properties.
To edit an engagement setup and view engagement properties:
1. Open the engagement in SMART Single Audit.
2. On the Edit menu, click Engagement Setup.
The Edit Engagement Setup window appears.
3. Click any of the tabs to view the engagement properties. (The tabs that appear on this window are
dependent on the modules enabled in the engagement and the practice aid title used in the engagement.)
l

The Properties tab contains general information about the engagement, such as Client Type
and Engagement ID, Status, Date and Time the file was last modified, and what modules are
enabled. This information is not editable.

4. On the Other tab, you can edit the client name, the engagement name, or the engagement date.
5. Click OK to save changes and close the window.
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OPEN A SAVED ENGAGEMENT

Open a Saved Engagement
You can open any saved engagement from the File menu.
To open a saved client engagement:
1. On the File menu, click Open.
The Open Engagement window appears.
2. Select the database, client name, and engagement name that you want to open.
3. Click Open.
Note: See the About Multi-User Controls topic for more information on the multi-user options on the Open
Engagement window. The multi-user options are not available in an engagement that is only using the
Single Audit module.
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Delete Engagements and Clients
When necessary, you can delete engagements or clients in SMART Single Audit using the File menu.
Depending on whether you want to delete a client, an engagement refer to the following procedures.
Delete an Engagement
An engagement must be closed before the engagement can be deleted.
To delete an engagement:
1. On the File menu, click Delete.
The Delete Client/Engagement window appears.
2. Select the appropriate client name from the drop-down list.
3. Select the engagement you want to delete.
4. Click the Delete Engagement button.
A confirmation message appears stating the engagement name and informing you that all data for the
engagement will be permanently deleted.
Note: If you have not closed the engagement you are deleting, you will see an error message telling
you to close the engagements before deleting it.
5. Click Yes to confirm the deletion.
The engagement is deleted from SMART Single Audit.
6. Click Close to close the Delete Client/Engagement window.
Delete a Client
All engagements associated with a client must be deleted before the client can be deleted
To delete a client:
1. On the File menu, click Delete.
2. On the Delete sub menu, click Client or Engagement.
The Delete Engagement window appears.
3. Select the client you want to delete from the drop-down list..
4. Delete all engagements associated with the client. (See the previous procedure.)
5. Click Delete Client.
A confirmation message appears stating the client name and informing you that all data for the client
will be permanently deleted.
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DELETE ENGAGEMENTS AND CLIENTS

Note:If you have not deleted all engagements associated with the client, you will see an error message telling you to delete the engagements.
6. Click Yes to confirm the deletion.
The client is deleted from SMART Single Audit.
7. Click Close to close the Delete Engagement window.
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FINALIZE AN ENGAGEMENT

Finalize an Engagement
The Finalize feature places the engagement in a read-only state and prevents users from making further
changes. If an engagement is finalized, you may restore it to In-Progress status. An open engagement must
be saved before it can be finalized.
Note: An engagement which is not finalized can also be rolled forward.
To finalize an engagement:
1. Open the engagement you want to finalize.
2. On the File menu, click Finalize.
A message explains how the Finalize feature works and how you can restore a finalized engagement
to In-Progress status.
3. Click Yes.
The engagement now has a read-only status, as shown in the SMART Practice Aids title bar.
4. You can scroll through and view the engagement, but you cannot make changes to it.
Note: You can view the status of an engagement when you open the engagement. The status appears in the
Status column of the Open Client Engagement window or Open Master Engagement window.
To reset a finalized engagement:
On the File menu, click Reset to In-Progress.
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Check for Updates
Use the Check For Updates feature to verify which Compliance Supplement is currently being used for your
engagement. And if a more current version of the supplement is available, you can update it. Click File |
Check For Updates.

On the Check for Updates window, you can see which version of the Compliance Supplement is being used
with your engagement. Click Next to see if a more current version is available.
If you are informed that a more recent version of the supplement is available, click Finish to see the latest version.
Note: In some cases you may see the following message, which recommends that you view subsequent
developments affecting your supplement at Help | Important Notes from PPC.
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TRANSFER AN ENGAGEMENT

Transfer an Engagement
You can transfer a SMART Practice Aids engagement to other users using the Transfer Engagement tool.
To transfer an engagement:
1. On the Tools menu, click Transfer Engagement.
The Transfer Engagement window appears.
2. Select the database and client name for the engagement.
3. Select the engagement name you want to transfer.
4. Click Next.
5. On the next window, enter a name for the engagement transfer file.
6. Select the Read-Only check box to create a read-only copy of the engagement file.
Note: With Read-Only selected, other users will be able to review, but not edit the engagement. If
Read-Only is not selected, the engagement file is live and may be edited by other users.
7. Enter the full path to the folder where you want to save the transfer file. Use the Browse button to locate the folder.
8. Select the Transfer by e-mail check box to attach the transfer file to an e-mail message.
9. Click Finish to complete the transfer.

Files Created with the Transfer Engagement Tool
Live engagement files (created with Read-Only not selected) differ from Read Only engagement files in two
ways:
l

l

Live files have a filename extension of spstl, while read-only files have a filename extension of
spstr.
The two file types also are represented by unique icons.

Delete Transfer Files
To delete a file created with the Transfer Engagement tool:
1. On the Tools menu, click Wrap-up.
2. From the Wrap-up submenu, click Delete Transfer Files.
The Select Files to Delete window appears.
3. Browse to the folder that contains the file you want to delete.
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4. Select the check boxes next to the transfer files you want to delete.
5. Click Delete.
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RECEIVE AN ENGAGEMENT

Receive an Engagement
You can receive a SMART Practice Aids engagement that another user has exported using the Transfer
Engagement tool. Received engagements can be edited and reviewed in SMART Practice Aids.
To receive an engagement:
1. On the Tools menu. click Receive Engagement.
The Receive Engagement window appears.
2. Enter the full path to the folder where the transferred engagement file is located. Use the Browse button to locate the folder.
3. Select the Open engagement when the receive process is complete check box to view the engagement in SMART Single Audit when the receive process is complete.
4. Click Receive.
Once the receive operation has completed, you are prompted with the option to delete the transfer file.
Note: For most purposes, the transfer file is no longer needed once the engagement is successfully
received. Clicking Yes safely cleans up the unneeded file without affecting the received engagement.
You could also delete a transfer file later using Tools > Wrap-up > Delete Transfer Files.
5. Click Yes to delete the transfer file or No to keep the file.
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BACK UP AN ENGAGEMENT

Back Up an Engagement
When necessary, you can back up an Client engagement in SMART Single Audit Field Work using the File
menu.
Note: An engagement must be closed before the engagement can be backed up.
Back Up a Client Engagement
1. On the File menu, click Backup.
The Select Engagement to Backup window appears.
2. Select the engagement you want to back up.
3. Click Next.
Note: If you have the engagement open, you will see a message telling you the engagement must be
closed before it can be backed up. You have the option to click Yes to close the engagement.
4. Enter the full path to the folder where you want the engagement backup file saved. Use the Browse button to locate the folder.
5. Click Backup.
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Restore an Engagement
When necessary, you can restore a backed up engagement in SMART Single Audit using the File menu.
To restore a backed up engagement:
1. On the File menu, click Restore.
The Restore Engagement window appears.
2. Use the Browse button to navigate to the folder where you stored the backup file.
3. Select the engagement you want to restore.
4. Click Open.
The Restore Engagement window appears.
5. Optionally, you can select the Open engagement when the restore process is complete check box
to have the engagement automatically open when restored.
6. Click Restore.
If a matching engagement name already exists, you will get the following conflict message:
"A matching engagement already exists. Restoring this engagement will overwrite the existing engagement. Select 'Restore' to proceed and overwrite the existing engagement. Select 'Cancel' to stop
restoring the engagement."
7. Click Restore to restore the engagement and overwrite the existing engagement.
A confirmation message appears stating that the engagement was successfully restored. The message also asked if you would like to delete the backup file.
8. Click Yes to delete the backup file or No to keep the file.
If you selected to open the engagement when the restore process is complete, the engagement opens.

- 31 -

STEP 1 - ENTER FEDERAL AWARDS

Step 1 - Enter Federal Awards
The first step in completing a Single Audit engagement is to Add a Federal Award. You can view the awards
you have added on the Federal Awards Summary - Default View:

The criteria for mandating a single audit are total awards expended equaling or exceeding $750,000. This
Federal Awards Summary shows that of the $13,537,763 awarded, $10,377,854 has already been expended.
Click Conclusion to find out if you need to conduct a single audit or a program-specific audit.

These award expenditures would result in the following conclusion: "Total Awards Expended equal or exceed
$750,000. A Uniform Guidance audit must be performed. Since the federal awards expended are for more than
one program (or cluster), a single audit must be performed."
Click the Next button at the bottom of the window to proceed to "Step 2 - Determine Whether the Entity is a
Low-Risk Auditee."
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ADD A FEDERAL AWARD TO AN ENGAGEMENT

Add a Federal Award to an Engagement
You can enter Federal Award information at either the Program level or the Individual Grant level from the
Federal Awards Management Section. You can then view the list of awards entered. Once all awards have
been entered, the information will be entered automatically into the section: Identify Major Programs.
To add an award, perform the following steps:
1. From the Insert menu, select Add Federal Award. For specific references regarding entering the
amount expended for each federal award as this is critical to later calculations, click Step 1 - Enter
Federal Awards.
Note: Alternatively, you can click the Add Federal Award icon at the top of the window or by rightclicking any white space and selecting Add Federal Award from the Federal Awards Summary
Screen.
The Add or Modify Federal Award window opens.
2. In the Program Details section, select a government program from the drop-down list. (Based on your
selection, some fields will populate automatically.) To add an entry to this listing, select Create New
from the drop-down list, or see Maintain Federal Award Listing. Select Update CFDA List button to
check for Updated CFDA list to include new programs added to the CFDA website.
Note: The drop-down list contains more than 2,000 U.S. Government programs, which are available
on the Internet and are updated periodically. Only about 250 of these programs are specifically
addressed in the OMB Compliance Supplement. The rest use a generic program from the Compliance
Supplement for government programs that are not specifically addressed in the Compliance Supplement, with instructions on how you should tailor them.
3. Select a date for the last year this program was audited as a Major Program; leave blank if never or
unknown. See Identify Major Problems.
4. Select the check boxes corresponding to the applicable Administrative Requirements and Cost
Principles.
5. Select the check box next to Loan or Loan Guarantee Program, if applicable.
6. Select the check box next to Research and Development Award, if applicable.
7. Select the check box next to The entity is a pass-through entity for this program,if applicable.
Once you make this selection, you can also add the Amount passed-through to Subrecipients.
8. Enter the Percentage used to calculate Program Materiality. The default value is set to five percent, if required you can change and enter the applicable value.
9. Click Next to proceed.
10. In the Award Information section, select either Program or Individual grants within this program.
11. Select either Direct or Indirect from the drop down menu and complete the monetary fields, including
Award Amount. Use the Add Row button to enter awards from multiple pass-through entities.
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12. Click Finish, if this is the last program you want to enter; click Finish and Add Another to add
another program.
When you click Finish, the Federal Awards Summary - Default View displays the programs you have selected, as in the following example:

Note: From View >Federal Award Summary, you have five different viewing options for this window:

Alternatively, you can select an icon at the top of the window for each of these five viewing options:
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Add a Federal Award using Excel
To import multiple federal awards to the application from a separate data file, download the Excel Import
Data Template from the Help menu. Once you have entered the desired information into the template, import
your program information using Import Data option from Tools menu.
To download the Import Data Template, perform the following steps:
1. From Help menu click Download Import Template.
2. In the Download Import Template dialog box, enter the path where you want to save the Import
Data Template. Set the Import Data location from Tools>Options>File Locations>. Place the downloaded template in the folder.

3. Click OK.
4. This will save the Import Data Template in the location provided.
To Import Data to the Program, do the following:
1. Open the Import Data Template from the location saved.
2. Enter the information in the Import Data Template and save it. (Use the available Programs and
Grants tabs as applicable).
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3. Open the engagement.
4. From the Federal Awards Summary screen select Import Data... from the Tools menu.
5. Browse and select the Import Date Template file from its saved location.
You can override dollar amounts for existing awards by checking against the Override Existing
Awards option.

6. Click Import.This will import the data from the template onto the engagement.
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7. The following pop-up is displayed if any of the programs are not imported successfully due to an invalid
CFDA number.

8. Additionally, a .txt file is generated that lists all the errors in the program information.
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9. Once the program is imported successfully the following pop-up message is displayed.

- 38 -

DELETE A FEDERAL AWARD

Delete a Federal Award
Follow the steps below to delete a federal award that you have entered previously:
1. From the View menu, select Federal Awards Summary (any view).
2. Select the award program you want to delete:

3. From the Edit menu, click Delete.
Note: Alternatively, you can click the Delete Federal Award icon at the top of the window.
A message appears, giving you an opportunity to change your mind about deleting the selected award.
4. Click Yes to delete the award.
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Modify a Federal Award
After you have added one or more federal award programs, you can modify them.
To modify a federal award, perform the following steps:
1. From the View menu, select Federal Awards Summary (any view).
2. Select the award program you want to modify:

3. From the Edit menu, click Modify.
Note: Alternatively, you can click the Modify Federal Award icon at the top of the window, or double
click the award program you want to modify.
The Add or Modify Federal Award window opens.
4. Make your changes and click Finish.
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Step 2 - Determine Whether the Entity Is a Low-Risk Auditee
The second step in completing a Single Audit engagement is to determine whether the entity is a low-risk
auditee, which makes them eligible for a reduced threshold for testing of major programs. The auditor must
audit as "major programs" those federal programs that, in the aggregate, cover 40 percent of total federal
awards expended. If, however, the auditee meets the criteria for a low-risk auditee, this percentage drops to
20 percent, possibly resulting in classifying fewer programs as major programs.
Answer the questions on this window for each of the previous two audit periods to see if the entity is a low-risk
auditee. Whether you answer Yes or No to each question determines if a new question is automatically generated beneath it. Use the yellow icon to enter comments if needed. The questions will end when either of
these determinations appears in bold letters:
l

The entity is a low-risk auditee.

l

The entity is NOT a low-risk auditee.

Note: According to OMB, the "low-risk auditee" determination is necessary for preparing the summary of auditor's results and for answering this question on the Data Collection Form.
After the determination is displayed after the last question, click Next at the bottom of the window to go to
"Step 3 - Identify Major Programs."
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Step 3 - Identify Major Programs
The third step in completing a Single Audit engagement is to identify any major programs associated with the
audit.

Assess Risk
In the Assess Risk section, you can apply risk assessment criteria to determine major programs. Type A and
Type B programs are defined on the Assess Risk window.
You are advised to focus on programs that have a higher risk of noncompliance rather solely on programs with
large dollar expenditures. You can document it, and further completion of this section is unnecessary.
Click the Assess button to perform a risk assessment for each Type A program.
The Assess Risk window for Type A program low-risk determination opens.
Whether you answer Yes or No to each question determines if a new question is automatically generated
beneath it. Use the yellow note icon to enter comments if needed. The questions will end either when you see
"This program may not be considered low risk," or you have answered all the questions, and when you click
OK, you will see the word "Low" to the left of the Assess button.
Note: If the program is not considered low risk, when you click OK, you will see the words "Not Low" next to
the Assess button.
Click the Assess button to perform a risk assessment for each Type B program.
The Assess Risk window for Type B program low-risk determination opens.
Answer Yes or No to each, including the final question of whether the program is considered high-risk. If you
answer yes and click OK, you will see the word "High" to the left of the Assess button.
Note: If the program is not considered high risk, when you click OK, you will see the words "Not High" next
to the Assess button.

Assess Major Program Coverage
On the Assess Major Program Coverage window, whenever a federal agency requests that a particular program be audited as a major program, and you have not designated it as a major program, you can select the
check box in the Major Program column to designate it as a major program. To achieve the required percentage of coverage, you will also be directed, if necessary, to select additional programs to audit as major
programs.
Click Next to proceed to "Step 4 - Review and Modify Compliance Programs."
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Assess Risk
You can apply risk assessment criteria to determine major programs. In Step 3, Type A and Type B programs
are defined on the Asses Risk window:

Click the Previousbutton to return to the previous topic.
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Assess Major Program Coverage
Select the check box in the Major Program column on the right to designate the program as a major program:

Click the Back button to return to the previous topic.
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Step 4 - Review and Modify Compliance Programs
The fourth step in completing a Single Audit engagement is to review your compliance programs and make
any changes, if necessary. Use this window to customize the Compliance Audit Program for the selected
award or cluster. In the following example, the Child Nutrition Cluster is selected.

In the right pane (under Compliance Requirements), federal award programs that are included in the Compliance Supplement will have category boxes preselected. For federal award programs that are not in the Compliance Supplement or for award programs in the Compliance Supplement that you want to change, select the
check box next to a category to add it or remove it from the list in the center pane.
Click the Reset button at the bottom of the pane to restore the original (all) selections.
Notice that a plus or minus sign appears before each category in the center pane; you can click to open each
and get guidance and procedures for the subcategories. You can add to or edit the suggested audit procedures
to tailor the compliance audit program for your specific engagement.
Click Next.
You will be prompted to save your changes. Then you will advance automatically to the next compliance program.
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Adding a New Compliance Audit Program Procedure
To add (insert) a new procedure:
1. Right-click a procedure and click Insert from the pop-up menu.
2. Select one of three options for the location of the new procedure: to appear above or below the procedure you're in or to make it a child of the current procedure.

Then the following screen opens:
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3. Type a new procedure and click OK.
The new procedure appears in red text so it's easy to see which procedures you have added.:

- 47 -

MODIFYING A COMPLIANCE AUDIT PROGRAM PROCEDURE

Modifying a Compliance Audit Program Procedure
To modify a procedure:
1. Right-click the procedure you want to edit and click Modify from the pop-up menu. The Edit Audit Procedure window will open.
2. Make your changes and click OK.
If you modify an original procedure and click OK, your changes will be in red text and a red flag will appear to
the left of the changed procedure to alert others that the original procedure has been modified:

If you click the flag icon, the following window opens:

If you decide to revert back to the original procedure, the flag icon will disappear when you click OK.
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Maintain Federal Award Listing
You can create additional federal programs that will be added to the Select Program drop-down list in the Enter
Awards section, that is, those programs that have not yet been listed in the current Catalog of Federal
Domestic Assistance. Perform the following steps to create an additional federal program:
1. From the Edit menu, select Maintain Federal Award Listing>Add New Program.
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The Add New Program window opens:

2. Follow the instructions above to complete this window and add a new program.
3. Then click Save.
Maintain Federal Award Listing also allows you to delete any federal awards you have previously added.
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Maintain Clusters
SMART Practice Aids - Single Audit automatically groups awards into clusters, if applicable, as defined in
Part 5 of the Compliance Supplement. If necessary, you can create new clusters or modify existing clusters
to include or exclude specific programs.
To manage clusters, perform the following steps:
1. From the Edit menu, select Maintain Clusters.

Note: Alternatively, you can click the Maintain Clusters icon at the top of the window.
The Cluster Table is displayed on the Cluster Management window. In this example, there are two
clusters, with the second cluster containing two federal award programs.
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2. If necessary, you can drag and drop an award program from one cluster to another. Notice that a red
flag appears to the left of the program that was dragged to another cluster:

3. Click the flag to open the Reset Program window:
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4. Click Reset and then Yes to remove the flag and automatically return the award program back to its original cluster.
5. Click Edit Clusters in the top left of the Cluster Management window to add a new cluster or to make
changes to existing clusters.
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Diagnostics - SMART Single Audit Field Work
Engagement-wide diagnostics help you identify incomplete procedures, unanswered questions, inconsistent
answers, etc. throughout your engagement.

Diagnostics Report
After you have created a Field Work engagement and have completed all pertinent forms, you are ready to run
the Diagnostics Report, which will help you discover inconsistencies or other conditions that you should consider before generating your planning forms and audit programs.
To generate a diagnostics report, select Diagnostics from the Tools menu. Then you can review the report to
see if there are any issues or inconsistencies, and you can print the report, if you like.
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Forms and Schedules
You can create completed practice aids( Forms) in Microsoft Word and Schedule of Expenditures of Federal
Awards (SEFA) reports in Excel.
1. From the Tools menu, select Create Documents. Expand Major Program Determination to select
the applicable workpapers.

Note: At the bottom of the screen, you can click the Select All button to create all of the available
forms and schedules. Or click Clear All to remove all of your selections.
2. Click the Create button to open the Create Form/Schedule window.
Note: Click the Preview icon to see a preview of the existing forms and schedules.
3. Enter a path to store the generated form or schedule and click OK. You can set a default file path from
the Tools menu, Options, File Locations.
4. You will see the Success Report tab on the Creation Status window, with a message stating that your
document was created successfully.
5. Click Close on the Success Report tab.
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Schedule of Expenditures of Federal Awards (SEFA Reports)
PPC's SMART Practice Aids® – Single Audit prepares a Schedule of Expenditures of Federal Awards
(SEFA) .
You can create Schedule of Expenditures of Federal Awards (SEFA) reports in Microsoft Excel and further
edit or tailor in Excel.
You can prepare SEFA reports by Program and/or by Grant.
To create Schedule of Expenditures of Federal Awards (SEFA) reports:
1. From the top menu bar, select Tools.
2. Select Create Documents. This opens the Create Documents dialog box.
3. Click the [+] next to Major Program Determination to expand the category.
4. Click the [+] next to Schedule of Expenditures of Federal Awards to expand the category.
You can choose to create two categories of SEFA reports: SEFA by Program and SEFA by Grant.
5. Click the Create button to open the Create Form/Schedule window.
6. Enter a path to store the generated form or schedule and click OK. You can set a default file path from
the Tools menu, Options, File Locations.
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7. You will see the Success Report tab on the Creation Status window, with a message stating that your
document was created successfully.
8. Click Close on the Success Report tab.
Note: The formulas are not included in the generated Excel file and you can edit and create any required
format.
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Compliance Audit Programs
You can generate your compliance audit programs in Microsoft Word format at any time.
1. From the Tools menu, select Create Documents.
Note: You can use Checkpoint Tools functionality for compliance audit programs in the generated
document, including signing off on completed audit program steps.
2. Select Compliance Audit Programs , which opens the Create Forms/Schedule window:
Note: Click the Preview icon to see a preview of the existing compliance audit program.
3. Select the check box next to a compliance program. (The Compliance Audit Programs check box is
then selected automatically.)
4. Click the Create button to open the Create Compliance Audit Program window.
5. Enter a path to store the generated compliance audit program and click OK.
You will see the Success Report tab on the Creation Status window, with a message stating that your
document was created successfully.
6. Click Close on the Success Report tab.
7. Select and open the Audit Program from the folder where you stored it.
The Checkpoint Tool for Audit Programs for Federal Award Programs or Combined Audit Program for
Federal Award Programs opens in Microsoft Word.
8. Right-click in the N/A Performed by and Date column to display a shortcut menu that contains many
options available to you in this Word document, such as Step-Sign-Off and Step NA:

PPC Menu in Word:
In addition to using the right-click menu, you can use the PPC menu in Word. In the following example, if you
place your cursor next to a procedure in the N/A Performed by and Date column and then click Step SignOff in the top menu, the Checkpoint Tools - Configure Sign Off window opens. Type your sign off initials and
check the Include Date box if you like.
Note: The Configure Sign Off dialog opens only if it is the first time you are signing off and no sign off information has yet been entered. Clicking on Step Sign-Off will simply insert the initials and optional date once
the signoff has been configured.
If you want to set the sign off information beforehand or change it later, a new menu item Configure Sign
Offs has been added. Clicking on Configure Sign Offs will open the Configure Sign Off dialog.
When you click OK, your initials and the date are inserted into the column:
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Audit Program Federal Awards Program
After you create a Compliance Audit Program, you can open it from the folder where you stored it. The Checkpoint Tool for Audit Programs for Federal Award Programs opens in Microsoft Word:

Right-clicking in the N/A Performed by and Date column displays a shortcut menu for several options.
Click the Back button to return to the previous topic.
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Rollforward a Single Audit Engagement
Engagement Rollforward lets you create a new engagement based on a prior period engagement.
To rollforward a client engagement:
1. Open an engagement to be rolled forward.
2. On the File menu, click Rollforward.
The Rollforward Engagement window opens.

3. Enter a name for the new engagement.
4. Type the engagement date, or click the Date icon to select from a calendar.
5. Select the Compliance Supplement you want to use for the new engagement from the drop-down
list. (See the Rollforward Best Practices topic for tips on using an equal or newer version of the title.)
6. Select the SMART Practice Aids - Field work modules to include in the engagement.
7. Select the practice aid title you wish to use to create this engagement.
8. Click Next.
9. On the next window, select the applicable check boxes to carry forward Low-risk Auditee Determination and/or Major Program Determination and/or Workpaper References.

10. Click on Next.
11. On the next window, select the applicable Audit Programs that needs to come forward exactly as it
appeared in the prior period and click on Next.
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12. On the next screen, select the applicable rollforward settings for the workpapers in the engagement.
Click on Next

13. Click on Rollforward at the bottom of the window. A confirmation message states that the engagement has been successfully created.
14. Click Finish.
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Engagement Rollforward Best Practices
Here are some best practices to follow while rolling an engagement forward and once the new engagement is
created.

When Creating an Engagement Rollforward
Use the following best practices when you create an engagement rollforward:
l

Start with finalized engagement from prior period.

l

Select the latest version of the Compliance Supplement issued by the OMB.

l

You can only rollforward an engagement using an equal or newer version of the Practice Aid title
used to create the original engagement.

Once the New Engagement is Created
Use the following best practices once the new engagement is created:
l

l

Update prior period information rolled forward (shown with highlighting). By editing, the highlighting will be removed.
Use the Tools menu's Affirm or Affirm All functions to remove highlighting of prior period
information that is still applicable for the current period. These functions are also available on
the right-click shortcut menu or as buttons on the toolbar.

l

Diagnostics Report lists any responses not yet affirmed.

l

Ensure that the engagement has the selected workpapers through the process of rollforward.

l

Ensure that the engagement has selected Practice Aids Title.

l

l

l

l

Procedures selected in the prior period are indicated with an indicator in the All Procedures
right pane available when viewing a program.
After Rollforward, the appearance of a flag next to a question on an Audit Program indicates that
the question has changed.
After Rollforward, the appearance of a flag next to a step in the center pane of a program indicates that the step has changed. Rolling your mouse pointer over the flag displays informational
text about the change.
Clicking a flag opens the Reset Procedure window, where you can compare versions of the procedure step and select the one you want to use.
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About SMART Single Audit- Field Work
SMART Single Audit– Field Work is the newest addition to PPC’s SMART Audit Suite. You can now plan
and execute the entire PPC audit process within the SMART Suite, providing even more efficiency to your
audit workflow experience. For auditors who use external engagement management software, the interaction
with SMART will be even more seamless. SMART Single Audit – Field Work is designed to work in conjunction with SMART – Single Audit (separate license required).
Consider the advantages of using SMART Single Audit– Field Work:
l

The PPC Practice Aids you need are automatically placed into your SMART engagement.
Note: A new SMART engagement will be populated with a set of default, blank PPC Practice
Aids that are common to most audit engagements, and the Practice Aids will be linked automatically to applicable audit program steps.

l

Other PPC Practice Aids can easily be added as needed.

l

Data and decision information are shared automatically among the SMART Practice Aids.

l

Your planning materiality and risk assessments are carried throughout your audit engagement.

l

l

Easily complete your audit work and sign off audit program steps within SMART and insert
linked workpaper references.
Dynamic SMART functionality provides diagnostics, rollforward, links to content on Checkpoint
and multi-user capability.

An engagement that was created by rolling forward a prior SMART engagement will be populated with the
Practice Aids as defined in your rollforward settings.
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Enable SMART Single Audit- Field Work
If SMART Single Audit– Field Work is installed, you can enable it for any engagement for which you intend
to use the tool. You can enable it when you want to create a new engagement or for an existing engagement.
Once you enable SMART Single Audit– Field Work for an engagement, you cannot disable it.
To enable SMART Single Audit– Field Work for a new engagement:
1. Select New from the File menu (or click the New button on the tool bar).
2. Complete the fields on the Create Client Engagement window and select Field Work, also select
the applicable title.

3. Click Finish.

To enable SMART Single Audit– Field Work for an existing engagement:
When using the Rollforward tool to create a new engagement based on a prior-period engagement, you have
the option to use SMART Single Audit– Field Work with the new engagement.
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Complete Audit Programs
Double-click any blue underlined PPC workpaper reference to add the workpaper to your engagement or to
navigate to the workpaper if it already exists in your engagement. You can also assign any workpaper to an
audit program step, which places a link to the workpaper in the Workpaper Index column.
Sign off steps as they are completed by right-clicking the step and selecting Step Sign-off. Click the yellow
comment icon next to a step to add comments, as needed.

Notice that the pop-up menu gives you several other options, including inserting workpaper and memo references.
Insert Workpaper Reference
To add a related workpaper, right-click an existing workpaper in the Workpaper Index column and select
Insert Workpaper Reference from the pop-up menu. On the Insert Workpaper Reference window, click the
plus sign to expand a category.
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Select the workpaper and click Select. The additional workpaper becomes available.

Insert a Memo Reference
To add a memo related to a workpaper in the Workpaper Index column, right-click and select Insert Memo
Reference from the pop-up menu. Type your memo and click OK. Your memo appears below the related workpaper.
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Add Document
To add a link to another document:
1. Right-click an existing workpaper in the Workpaper Index column and select Insert WP Ref from the
pop-up menu.
2. Select a document type, such as a PPC form.

3. On the Add PPC Forms window, select a form and the number of copies you need.
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4. Click Next . The selected PPC workpaper is listed on the Workpaper properties window.
5. Click Finish.
Your added document is available for viewing from the left navigation panel.
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6.
Sign-Off Properties
For sign-off, you can determine what displays in the Performed by and Date column: initials, date format,
and the date you want to display. To access the Sign-off Properties window, select Sign-off Properties from
the Tools menu:
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Note: If you select Yes to use engagement management software, you will be able to add only SMARTenabled documents. (SMART- enabled documents are PPC forms that open in the center pane.)
Make your changes on the Sign-off Properties window and click OK.
Go To/Link to Workpaper
Whenever you double-click a blue underlined workpaper in an audit program step the selected workpaper will
open.
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Create SMART Docs
You can create SMART image documents (SMART Docs) for any of the PPC workpapers in your engagement for use outside of SMART Single Audit, such as for storing them in your engagement management software. Select Create SMART Docs from the Tools menu.
To make it easy to stay in sync with workpapers you have stored in your engagement software, a flag icon
next to the document name indicates that the document has never been created, or that it has changed since
the last time it was created.
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Diagnostics - SMART Single Audit Field Work
Engagement-wide diagnostics help you identify incomplete procedures, unanswered questions, inconsistent
answers, etc. throughout your engagement.

Diagnostics Report
After you have created a Field Work engagement and have completed all pertinent forms, you are ready to run
the Diagnostics Report, which will help you discover inconsistencies or other conditions that you should consider before generating your planning forms and audit programs.
To generate a diagnostics report, select Diagnostics from the Tools menu. Then you can review the report to
see if there are any issues or inconsistencies, and you can print the report, if you like.
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Workpaper Properties
You can change workpaper properties, including document name, workpaper reference, and rollforward
options. You can also sign-off as completed and reviewed, and finalize the workpaper. You can easily roll forward your entire PPC engagement from one period to another, with options on different document types for
replace or rollforward of responses.
Note: If you use engagement management software and prefer to manage all workpapers, sign-off and finalize documents in your engagement management software, you can do that and exclude these options in
SMART Field Work when you create a new engagement in SMART. If you use engagement management
software, you can still change Workpaper Properties such as document name, workpaper reference, and rollforward options. However, you may prefer to continue to sign-off and finalize workpapers in your engagement management software rather than in SMART.
Open Workpaper Properties by selecting it from the Edit menu. (You can also access Workpaper Properties
by right-clicking a workpaper's title in the Navigation pane.)
On the Workpaper Sign-off tab, you can sign-off a workpaper as being complete and then select the Finalize Workpaper check box. However, you will have to clear this check box if you want to make any additional changes to a finalized workpaper.
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Left Navigation Tree
The left Navigation tree appears in the left pane on the main application window.

It displays all of the steps in the engagement process and each form, procedure, and sub-step. Click a heading in this pane to navigate to a new section.
To close the Navigation pane, first click the Pin icon.

Then click anywhere outside of the Navigation pane and it will collapse. To reopen the Navigation pane, click
inside the shaded Navigation area.
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About Multi-user Controls
SMART Practice Aids' - Single Audit Multi-User feature allows more than one user to work on different parts
of an engagement while protecting against conflicts such as those created by users attempting to edit the
same input screens.
When you first open SMART Practice Aids - Single Audit, you are asked to provide a username, which is used
in facilitating a multi-user engagement. If necessary, you can later change your username by selecting an
option from the Tools > Options > Application Settings menu.

When Multi-User is Active
When Multi-User is active, each form is unlocked until one of the users chooses to edit the form. The user
must respond to a prompt that asks "Would you like to Edit this form?" When leaving the form, the user is
prompted to save changes and can specify whether to allow other users to edit the changed form.
For best results in establishing a multi-user environment, users should be pointed to a shared database. For
instructions on installing a shared database, visit SMART Practice Aids Product Support and download the
PPC's SMART Practice Aids Getting Started Kit.
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Allow Multi-User
You have the option, when opening an existing engagement, to allow multiple users to work on the engagement at the same time. Otherwise, other users who have access to the engagement will only be able to open
the engagement in read-only mode.
To set the option to allow multi-user:
1. On the File menu, click Open (or click the Open button on the tool bar).
The Open Client Engagement window appears.
2. Select the Allow multi-user for this engagement check box. This option allows multiple users to
edit parts of the engagement at the same time.
Note: Select the Do not allow multi-user for this engagement check box to restrict all other users
to read-only access. The Do not allow multi-user for this engagement check box is the default
selection.
If an engagement is already in use with the Do not allow multi-user for this engagement check box selected, a lock symbol appears to the left of the engagement. If you attempt to open a locked engagement, a message informs you that you can only open the engagement as read-only.
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Edit a Form (Multi-users)
When you use SMART Practice Aids with the multi-user feature allowed, controls are in place to prevent conflicts between users. When you first attempt to enter or edit information on a data entry screen, a prompt
appears that asks "Would you like to Edit this form?"
Selecting Yes places a lock on the form. No other users are able to edit the form until you release the lock.
You can also bypass the above prompt by right-clicking the data entry screen and selecting Edit Form from
the shortcut menu. Selecting Edit Form places a lock on the form. No other users are able to edit the form
until you release the lock.

Option to Release Locks
The option to release locks appears whenever you attempt to save the engagement. You can save your work
at any time by selecting Save or Save As from the File menu (or by clicking the Save icon in the toolbar). If
you attempt to access another form without first saving, you are prompted with a message with options to
"Save Now" or "Save Later."
When you elect to save the engagement, the Saving window appears, giving you the option to specify
whether to unlock the form.
l

l

l

Click Release Locks to allow other users to edit the form. If you want to perform edits on the
form in the future, you will have to elect to edit the form again, as explained at the beginning of
this topic.
Click Keep Locks to keep other users from editing the form. You alone will continue to have the
ability to edit the form.
Select the Maintain this setting for me check box if you want to continuing using Release
Locks or Keep Locks as your selection while you continue editing and saving forms. This will
automate the setting you select and prevent this prompt from appearing whenever you save a
form.

Disable the "Maintain this setting for me" Option
If you selected the Maintain this setting for me option on the Saving window, you can disable the option at
any time.
To disable the "Maintain this setting option for me" option:
1. On the Tools menu, click Options and then click Application Settings.
The Options - Application Settings window appears.
2. Click the Multi-User tab.
3. Select the Enable prompt to keep or release locks after save check box.
Note: Your current setting (either Release Locks or Keep Locks) is indicated below this check box.
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4. Click Close.
The Saving window again prompts you to Release Locks or Keep Locks whenever you save the
engagement. Once you release locks for a form, another user can open and edit the form.

Update Your Copy of the Engagement
Use the Save button on the toolbar to update your copy of the engagement with changes from all other users
in your multi-user environment.
Clicking Save lets you edit an engagement on one machine and then allow someone on another machine to
see your changes. Save updates the engagement with the most current saved information from each user.
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Multi-user Messages
The following list describes multi-user related messages you may encounter.
Icon

Message

Scenario

This is currently locked for editing by
[User ID].

User attempts to edit or delete an item (or
form) that is locked explicitly by another
User.

This item is currently locked for editing by
someone else.

User attempts to get a lock on something
in the engagement, but is unsuccessful
because the entire engagement is temporarily locked to process engagementlevel changes.

The engagement is currently locked and
cannot be finalized

User attempts to Finalize an engagement
but is unsuccessful because locks exist in
the engagement by other user.

This is currently locked for editing by
[User ID].

User attempts to edit Major Program
Determination section of the engagement,
when other user has taken engagement
level lock while working in Major Program
Determination Step 1, 2 or 3

This function cannot be performed while
others are working in the engagement.
Please try again after other users have
exited the engagement and released their
forms for editing by others.

User attempts to Rollforward an engagement when other user has taken engagement level lock

This function cannot be performed while
others are working in the engagement.
Please try again after other users have
exited the engagement and released their
forms for editing by others.

User attempts to Backup/Transfer an
engagement while other user has taken a
form level lock

This item is currently locked for editing by
someone else.

User attempts to edit General Audit Program when other user has taken engagement level lock while working in Major
Program Determination Step 1, 2 or 3

Multi-user must be allowed since others
are working in the engagement.

User attempts to open the engagement in
Single User mode when other user has
same engagement open in Multi user mode

This is currently locked for editing by
another user.

User attempts to sign off Planning Form
while the other user has taken engagement
level lock while working in Major Program
Determination Step 1, 2 or 3

This item is currently locked for editing by
someone else

User attempts to edit Major Program
Determination Step 1, 2 or 3 while another
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Icon

Message

Scenario
user has lock

This item is currently locked for editing by
someone else

User attempts to edit Major Program
Determination Step 1, 2 or 3 while another
user has Compliance Audit Program Workpapers locked

This engagement is currently locked for
editing by [User ID]. Would you like to
open the engagement read-only?

User is trying to open the engagement in
Single User mode when other user has
engagement level lock
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Provide a Username
When you first open SMART Practice Aids® – Single Audit, you are prompted to provide a user name.
Type a user name of your own choosing and click OK. Your user name will not be used for any purpose other
than to communicate information in a multi-user engagement.
Note: To avoid confusion, make sure your username is unique and not likely to be selected by other users in
your engagement.

To change your user name:
1. Make sure that all engagements are closed.
2. On the Tools menu, click Options and then click Application Settings.
The Options – Application Settings window appears.
3. On the General tab, you can specify a new user name by typing over the name you previously specified.
4. Click Close to save the change.
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Add or Modify Federal Awards
Use this window to enter federal award information at either the Program level or the Individual Grant level.
Then you can view the list of awards entered, which is the Federal Awards Summary.
1. To open this window, from the Insert menu, click Add Federal Award.

2. Click the Next button to proceed.

3. Click the Previous button to return to the previous topic or click Finish or Finish And Add Another.
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Type A Program Low Risk Determination Window
You can apply risk assessment criteria to determine major programs. From the Assess Risk window, click the
Assess button to perform a risk assessment for each Type A program.
The Type A Program Low-risk Determination window opens:

Click the Back button to return to the previous topic.
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Assess Major Program Coverage
Select the check box in the Major Program column on the right to designate the program as a major program:

Click the Back button to return to the previous topic.
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Assess Risk
You can apply risk assessment criteria to determine major programs. In Step 3, Type A and Type B programs
are defined on the Asses Risk window:

Click the Previousbutton to return to the previous topic.
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Create Forms and Schedules
You can create completed practice aids( Forms) in Microsoft Word and Schedule of Expenditures of Federal
Awards (SEFA) reports in Excel.
From the top menu bar, select Tools and click Create SMART Docs to open Create SMART Docs window.

Click the Back button to return to the previous topic.
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Create a New Client Engagement
You can create an engagement by entering all federal awards, determining whether a Single Audit is required,
and if so, performing a risk assessment process in determining which award programs qualify as major programs that require specific testing during the Single Audit. Client details, such as type of entity and whether it
is an institution of higher education, determine the type of compliance content that will be delivered in the compliance audit program.
To create a new engagement:
1. Click New from the File menu to open the Engagement Setup window.
2. Select a database. (Click the Browse button to locate a remote machine/database. You can also
select a database from the Tools menu, Options, Point to Different Database.)
3. Enter the client name or select a client name from the drop-down list.
4. Select the type of entity from the drop-down list.
5. Check the Yes or No radio button, depending on whether the client qualifies as an institution of higher
education.
6. Enter name for the engagement.
7. Either type the date or select it from the calendar drop-down for the fiscal year end of the period under
audit.
8. Select the Compliance Supplement for your engagement from the drop-down list.
Note: Click any of the live links (underlined blue text) for more information about a field or other item
on the window.
9. Select the SMART modules you wish to include in this engagement.
10. Select the Practice Aid Title from the drop-down list.
11. Click Finish to open the Planning section of the Engagement.
12. Continue to Major Program Determination section to add one or more federal awards to your engagement.
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Comments
Whenever you click a Comment icon next to an element in SMART Single Audit Field Work, the Comments
window appears. Here you can type a comment and save it.

Click Back to return to the previous topic.
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Generate Audit Programs
To access this window where you generate the audit programs, in the Tools menu, select Create SMART
Docs from the drop-down list. Expand Planning and selectAudit Programs.

Click Back to return to the previous topic.
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Generate Planning Forms
To access this window where you generate the audit programs, in the Tools menu, select Create SMART
Docs from the drop-down list. Expand Planning and selectPlanning Programs.

Click Back to return to the previous topic.
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Add a Document from the Insert Menu
To add a document in SMART Single Audit, select Add Document from the Insert menu. Notice the various
types of documents shown on the sub-menu:

Click Back to return to the previous topic.
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Reset Procedure
After an engagement rollforward, the appearance of a flag next to a step on an Audit Program indicates that
the step has changed. You can click the flag to open the Reset Procedure window, where you can compare
versions of the step and select the one you want to use.

Click Back to return to the previous topic.
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Audit Program Design
Audit Program Design (available from Toggle View) is to design and review the Categories and Procedures, if
necessary. Use this window to customize the Procedures by a right click. The right click menu options
Modify is to customize the procedure, Insert Procedure above or below, add a child procedure or add Category above or below. The new procedure appears in red text so it's easy to see which procedure has been
added. The selected procedure in the center pane can be dragged and dropped to the right pane to remove
from the Audit Program and vice versa. The categories/procedures in the center pane will appear grey in color
in the right pane window to indicate that these Categories/Procedures are included in the General Audit Program.
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SMART Single Audit with Virtual Office CS
Virtual Office CS is an Internet-based desktop application that provides access to various productivity applications, including PPC's Tools and SMART Practice Aids. You can launch a product such as SMART
Practice Aids – Single Audit by clicking an icon. You can use this system to access the products you are
licensed to use without having to download and install them to a workstation.
If you use PPC’s SMART Single Audit, you can request to have this product added to Virtual Office CS. Call
CS Customer Service at (800) 968-0600 and press 1.
When you access SMART Single Audit from Virtual Office CS, most functionality works the same way it
would for a local installation, but a few minor differences exist:
l

l

l

l

The option to point to another database is not available, since you will already be linked to a
SMART Single Audit database that is set up for you.
When you first log in to Virtual Office CS and select SMART Single Audit, you are asked to
verify which products (for example, SMART Practice Aids – Single Audit or SMART Practice
Aids – Risk Assessment) you are licensed to use. First-time users are prompted to accept the
End User Product License Agreement.
In subsequent launches of the product from Virtual Office CS, if newly licensed products are not
available, you can refresh your licensed products list from the Tools menu by clicking the VO
Options submenu and then Refresh Product List. This product licensing verification also
determines which Practice Aids titles you will have access to while using SMART Practice
Aids.
You may still be able to access SMART Single Audit from Virtual Office CS after the expiration
of your license, but you are prevented from creating new engagements. For example, functions
such as Rollforwardand Save As are disabled in unlicensed versions.

When you access SMART Single Audit from Virtual Office CS, the following menu options become available
on the Tools menu under the VO Options submenu.
Name

Description

Set/Update Login Information

Set up initial login or update existing login information.

Refresh Product List

Refresh list of licensed product titles to ensure availability via Virtual Office
CS.

These SMART Single Audit menu options are available only from the Virtual Office-launched version. SMART
Single Audit with Virtual Office CS
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Support Overview
PPC maintains a staff of trained professionals to provide customers with solutions to technical issues and
information about PPC's electronic products.

Technical Support Numbers
Telephone (800) 431-9025
Internet

support.checkpoint.tr.com

Information Needed
Please be at your computer when you call and be prepared to give the following information (when applicable):
l

l

Application information
The version number of the product you are using (available on the Help menu by clicking
About)

l

The exact wording of any messages that appeared on your screen

l

What happened and what you were doing when the problem occurred

l

How you tried to solve the problem

l

System information

l

Windows Operating System and Office versions

l

Network Operating System

l

The type of hardware that you are using, including network hardware

Note: When submitting requests via e-mail, please be sure that the above information is included with the
inquiry.
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Training Resources
PPC offers extensive training for many products including:
l

On-site training classes

l

Virtual training classes

l

Training workbooks

Please visit support.checkpoint.tr.com/training for more details.
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